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1. Which of the following methods can not be used to enter data in 
a cell 
a.  Pressing an arrow key 
b.  Pressing the Tab key 
c.  Pressing the Esc key 
d.  Clicking on the formula bar 
 

2. Which of the following will not cut information? 
a.  Pressing Ctrl + C 
b.  Selecting Edit>Cut from the menu 
c.  Clicking the Cut button on the standard 
d.  Pressing Ctrl+X 
 

3. Which of the following is not a way to complete a cell entry? 
a.  Pressing enter 
b.  Pressing any arrow key on the keyboard 
c.  Clicking the Enter button on the Formula bar 
d.  Pressing spacebar 
 

4. You can activate a cell by 
a.  Pressing the Tab key 
b.  Clicking the cell 
c.  Pressing an arrow key 
d.  All of the above 
 

Q. Will you answer my questions if I send them to you? 
a.  There are some pages in MCQ Sets that offers you the form 
b.  If you send me questions using the forms in MCQ Sets 
c.  I will try to include your questions in the respective series 
d.  Get the most authentic answers for your subjective questions 
 

5. Text formulas: 
a.  Replace cell references 
b.  Return ASCII values of characters 
c.  Concatenate and manipulate text 
d.  Show formula error value 
 

6. How do you insert a row? 
a.  Right-click the row heading where you want to insert the new row 

and select Insert from the shortcut menu 
b.  Select the row heading where you want to insert the new row and 

select Edit >Row from the menu 
c.  Select the row heading where you want to insert the new row and 

click the Insert Row button on the standard toolbar 
d.  All of the above 
 

Q. Where can you find best quality multiple choice questions? 
a.  icttrends.com 
b.  psexam.com 
c.  prepare.icttrends.com 
d.  mcqsets.com 
 

7. Which of the following is not a basic step in creating a 
worksheet? 
a.  Save workbook 
b.  Modifiy the worksheet 
c.  Enter text and data 
d.  Copy the worksheet 
 

8. How do you select an entire column? 
a.  Select Edit > Select > Column from the menu 
b.  Click the column heading letter 
c.  Hold down the shift key as you click anywhere in the column. 
d.  Hold down the Ctrl key as you click anywhere in the column 
 

Q. You can use mcqSets.com for 
a.  Online quiz 
b.  MCQ Banks 
d.  Subjective Questions & answers 

 
9. How can you print three copies of a workbook? 

a.  Select File>Properties form the menu and type 3 in the Copies to 
print text box. 

b.  Select File >Print from the menu and type 3 in the Number of 
copies text box. 

c.  Click the Print button on the standard toolbar to print the 
document then take it to Kinko’s and have 2 more copies made 

d.  Press Ctrl+P+3 

10. To create a formula, you first: 
a.  Select the cell you want to place the formula into 
b.  Type the equals sign (=) to tell Excel that you’re about to enter a 

formula 
c.  Enter the formula using any input values and the appropriate 

mathematical operators that make up your formula 
d.  Choose the new command from the file menu 
 

11. To center worksheet titles across a range of cells, you must 
a.  Select the cells containing the title text plus the range over which 

the title text is to be centered 
b.  Widen the columns 
c.  Select the cells containing the title text plus the range over which 

the title text is to be enfettered 
d.  Format the cells with the comma style 
 

Q. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
c.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
 

12. How do you delete a column? 
a.  Select the column heading you want to delete and select the 

Delete Row button on the standard toolbar 
b.  Select the column heading you want to delete and select Insert 

Delete from the menu 
c.  Select the row heading you want to delete and select Edit>Delete 

from the menu 
d.  Right click the column heading you want to delet and select delete 

from the shortcut menu 
 

13. How can you find specific information in a list? 
a.  Select Tools > Finder from the menu 
b.  Click the Find button on the standard toolbar 
c.  Select Insert > Find from the menu 
d.  Select Data > Form from the menu to open the Data Form dialog 

box and click the Criteria button 
 

14. When integrating word and excel, word is usually the 
a.  Server 
b.  Destination 
c.  Client 
d.  Both b and c 
 

15. When a label is too long to fit within a worksheet cell, you 
typically must 
a.  Shorten the label 
b.  Increase the column width 
c.  Decrease the column width 
d.  Adjust the row height 
 

Q. Where can you find best quality multiple choice questions? 
a.  icttrends.com 
b.  psexam.com 
c.  prepare.icttrends.com 
d.  mcqsets.com 
 

16. The name box 
a.  Shows the location of the previously active cell 
b.  Appears to the left of the formula bar 
c.  Appears below the status bar 
d.  Appears below the menu bar 
 

17. Comments put in cells are called 
a.  Smart tip 
b.  Cell tip 
c.  Web tip 
d.  Soft tip 
 

18. Which is used to perform what if analysis? 
a.  Solver 
b.  Goal seek 
c.  Scenario Manager 
d.  All of above 
 

These multiple choice questions are composed to comply with PSC syllabus 
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19. You can use the horizontal and vertical scroll bars to 
a.  Split a worksheet into two panes 
b.  View different rows and columns edit the contents of a cell 
c.  Edit the contents of a cell 
d.  view different worksheets 
 

20. Multiple calculations can be made in a single formula using 
a.  standard formulas 
b.  array formula 
c.  complex formulas 
d.  smart formula 
 

21. Hyperlinks can be 
a.  Text 
b.  Drawing objects 
c.  Pictures 
d.  All of above 
 

Q. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
c.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
 

22. To activate the previous cell in a pre-selected range, press 
a.  The Alt key 
b.  The Tab key 
c.  The Enter key 
d.  None of the above 
 

23. Which button do yu click to add up a series of numbers? 
a.  The autosum button 
b.  The Formula button 
c.  The quicktotal button 
d.  The total button 
 

24. When the formula bar is active, you can see 
a.  The edit formula button 
b.  The cancel button 
c.  The enter button 
d.  All of the above 
 

Q. Will you answer my MCQ Questions in Facebook 
a.  I don't answer questions in Facebook 
b.  You can post your questions in http://icttrends.com/forum 
c.  Answering in Facebook kills my a lot of time 
d.  If you save my time I'll be able to produce more useful materials 

25. To copy formatting from one area in a worksheet and apply it 
to another area you would use: 
a.  The Edit>Copy Format and Edit>Paste Format commands form the 

menu. 
b.  The Copy and Apply Formatting dialog box, located under the 

Format>Copy and Apply menu. 
c.  There is no way to copy and apply formatting in Excel – You have 

to do it manually 
d.  The Format Painter button on the standard toolbar 
 

26. In a worksheet you can select 
a.  The entire worksheet 
b.  Rows 
c.  Columns 
d.  All of the above 
 

27. When you link data maintained in an excel workbook to a word 
document 
a.  The word document can not be edit 
b.  The word document contains a reference to the original source 

application 
c.  The word document must contain a hyperlink 
d.  The word document contains a copy of the actual data 
 

28. Which area in an excel window allows entering values and 
formulas 
a.  Title bar 
b.  Menu bar 
c.  Formula bar 
d.  Standard toolbar 
 

Q. How reliable are MCQs in MCQ Sets? 
a.  I've paid utmost care in correctness 
b.  These are tested questions and answers 
c.  However, if you discover any mistakes 
d.  Mail me at contact@mcqsets.com 
 

29. To hold row and column titles in place so that they do not scroll 
when you scroll a worksheet click the 
a.  Unfreeze panes command on the window menu 
b.  Freeze panes command on the window menu 
c.  Hold titles command on the edit menu 
d.  Split command on the window menu 
 

30. To edit in an embedded excel worksheet object in a word 
document 
a.  Use the excel menu bar and toolbars inside the word application 
b.  Edit the hyperlink 
c.  Edit the data in a excel source application 
d.  Use the word menu bar and toolbars 
 

Q. Will you answer my questions if I send them to you? 
a.  There are some pages in MCQ Sets that offers you the form 
b.  If you send me questions using the forms in MCQ Sets 
c.  I will try to include your questions in the respective series 
d.  Get the most authentic answers for your subjective questions 
 

31. To create a formula, you can use: 
a.  Values but not cell references 
b.  C ell references but not values 
c.  Values or cell references although not both at the same time 
d.  Value and cell references 
 

Q. Where can you find best quality multiple choice questions? 
a.  icttrends.com 
b.  psexam.com 
c.  prepare.icttrends.com 
d.  mcqsets.com 
 

32. Status indicators are located on the 
a.  Vertical scroll bar 
b.  Horizontal scroll bar 
c.  Formula bar 
d.  Standard toolbar 
 

33. Which of the following is the oldest spreadsheet package? 
a.  VisiCalc 
b.  Lotus 1-2-3 
c.  Excel 
d.  StarCalc 
 

34. Rounding errors can occur 
a.  When you use multiplication, division, or exponentiation in a 

formula 
b.  When you use addition and subtraction in a formula 
c.  Because excel uses hidden decimal places in computation 
d.  When you show the results of formulas with different decimal 

places that the calculated results 
 

35. You can copy data or formulas 
a.  With the copy, paste and cut commands on the edit menu 
b.  With commands on ta shortcut menu 
c.  With buttons on the standard toolbars 
d.  All of the above 
 

36. You can not link excel worksheet data to a word document 
a.  With the right drag method 
b.  With a hyperlink 
c.  With the copy and paste special commands 
d.  With the copy and paste buttons on the standard toolbar. 
 

37. Which of the following is a popular DOS based spreadsheet 
package? 
a.  Word 
b.  Smart cell 
c.  Excel 
d.  Lotus 1-2-3 
 

Visit http://mcqSets.com for more preparation materials 
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38. An excel workbook is a collection of 
a.  Workbooks 
b.  Worksheets 
c.  Charts 
d.  Worksheets and charts 
 

39. Excel files have a default extension of 
a.  Xls 
b.  Xlw 
c.  Wk1 
d. 123 
 

40. You can use the format painter multiple times before you turn 
it off by 
a.  You can use the format painter button on ly one time when you 

click it 
b.  Double clicking the format painter button 
c.  Pressing the Ctrl key and clicking the format painter button 
d.  Pressing the Alt key and clicking the format painter button 
 

41. You can use the formula palette to 
a.  Format cells containing numbers 
b.  Create and edit formulas containing functions 
c.  Enter assumptions data 
d.  Copy a range of cells 
 

42. You can convert existing excel worksheet data an charts to an 
HTML document by using 
a.  FTP wizard 
b.  Internet assistant wizard 
c.  Intranet wizard 
d.  Import wizard 
 

43. A circular reference is 
a.  Geometric modeling tool 
b.  A cell that points to a drawing object 
c.  A formula that either directly or indirectly depends on itself 
d.  Always erroneous 
 

Q. Will you answer my questions if I send them to you? 
a.  There are some pages in MCQ Sets that offers you the form 
b.  If you send me questions using the forms in MCQ Sets 
c.  I will try to include your questions in the respective series 
d.  Get the most authentic answers for your subjective questions 
 

44. Which of following is Not one of Excel’s what-if function? 
a.  Goal seek 
b.  Solver 
c.  Scenario manager 
d.  Auto Outline 
 

45. When you insert an excel file into a word document. The data 
are 
a.  Hyperlinked placed in a word table 
b.  Linked 
c.  Embedded 
d.  Use the word menu bar and toolbars 
 

QS. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
c.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
 

RR. You can use mcqSets.com for 
a.  Online quiz 
b.  MCQ Banks 
c.  Downloads 
d.  Subjective Questions & answers 
 

Visit http://mcqSets.com for more downloads and other study materials. 

46. Which of the following is not information you can specify using 
the solver? 
a.  Input cells 
b.  Constraints 
c.  Target cell 
d.  Changing cells 

47. Each excel file is called a workbook because 
a.  It can contain text and data 
b.  It can be modified 
c.  It can contain many sheets including worksheets and chart sheets 
d.  You have to work hard to create it 
 

48. Excel probably considers the cell entry January 1, 2000 to be a 
a. Label 
b. Value 
c. Formula 
d. Text string 
 

49. You can enter which types of data into worksheet cells? 
a.  Labels, values, and formulas 
b.  Labe3ls and values but not formulas 
c.  Values and formulas but not labels 
d.  Formulas only 
 

50. All worksheet formula 
a.  Manipulate values 
b.  Manipulate labels 
c.  Return a formula result 
d.  Use the addition operator 
 

lQ. How reliable are MCQs in MCQ Sets? 
a.  I've paid utmost care in correctness 
b.  These are tested questions and answers 
c.  However, if you discover any mistakes 
d.  Mail me at contact@mcqsets.com 
 

51. Which of the following is a correct order of precedence in 
formula calculation? 
a.  Multiplication and division exponentiation positive and negative 

values 
b.  Multiplication and division, positive and negative values, addition 

and subtraction 
c.  Addition and subtraction, positive and negative values, 

exponentiation 
d.  All of above 
 

Q. Will you answer my MCQ Questions in Facebook 
a.  I don't answer questions in Facebook 
b.  You can post your questions in http://icttrends.com/forum 
c.  Answering in Facebook kills my a lot of time 
d.  If you save my time I'll be able to produce more useful materials 
 

52. The Paste Special command lets you copy and paste: 
a.  Multiply the selection by a copied value 
b.  Cell comments 
c.  Formatting options 
d.  The resulting values of a formula instead of the actual formula 
 

Sl. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
d.  The downloads are available as PDF files 
 

53. The numbers in our worksheet look like this: You want them to 
look like this: $1,000.How can you accomplish this? 
a.  None of these 
b.  Select Format > Money from the menu 
c.  Click the Currency Style button on the formatting toolbar 
d.  You have to retype everything and manually add the dollar signs, 

commas, and decimals. 
 

54. Which of the following is not a valid data type in excel 
a.  Number 
b.  Character 
c.  Label 
d.  Date/time 
 

55. Excel worksheet cells work very similarly to what common 
element of the windows graphical user interface 
a.  Option buttons 
b.  List boxes 
c.  Text boxes 
d.  Combo boxes 
 

http://mcqsets.com/
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56. Which of the following options is not located in the Page Setup 
dialog box? 
a.  Page Break Preview. 
b.  Page Orientation 
c.  Margins 
d.  Headers and Footers 
 

57. You want to track the progress of the stock market on a daily 
basis. Which type of chart should you use? 
a.  Pie chart 
b.  Row chart 
c.  Line chart 
d.  Column chart 
 

Q. Will you answer my questions if I send them to you? 
a.  There are some pages in MCQ Sets that offers you the form 
b.  If you send me questions using the forms in MCQ Sets 
c.  I will try to include your questions in the respective series 
d.  Get the most authentic answers for your subjective questions 
 

58. Without using the mouse or the arrow keys, what is the fastest 
way of getting to cell A1 in a spreadsheet? 
a.  Press Ctrl +Home 
b.  Press Home 
c.  Press Shift + Home 
d.  Press Alt + Home 
 

59. Which of the following methods can not be used to edit the 
contents of a cell? 
a.  Press the Alt key 
b.  Clicking the formula bar 
c.  Pressing the F2 key 
d.  Double clicking the cell 
 

60. If you begin typing an entry into a cell and then realize that you 
don’t want your entry placed into a cell, you: 
a.  Press the Erase key 
b.  Press Esc 
c.  Press the Enter button 
d.  Press the Edit Formula button 
 

61. to view a cell comment 
a.  click the edit comment command on the insert menu 
b.  click the display comment command on the window menu 
c.  position the mouse pointer over the cell 
d.  click the comment command on the view menu 
 

62. When you want to insert a blank imbedded excel object in a 
word document you can 
a.  Click the object command on the insert menu 
b.  Click the office links button on the standard toolbar 
c.  Click the create worksheet button on the formatting toolbar 
d.  Click the import excel command on the file menu 
 

Q. How reliable are MCQs in MCQ Sets? 
a.  I've paid utmost care in correctness 
b.  These are tested questions and answers 
c.  However, if you discover any mistakes 
d.  Mail me at contact@mcqsets.com 
 

63. To save a workbook, you: 
a.  Click the save button on the standard toolbar from the menu 
b.  Press Ctrl+F5 
c.  Click Save on the Windows Start button 
d.  Select Edit>Save 
 

Q. You can use mcqSets.com for 
a.  Online quiz 
b.  MCQ Banks 
c.  Downloads 
d.  Subjective Questions & answers 
 

64. You can edit a cell by 
a.  Clicking the formula button 
b.  Double clicking the cell to edit it in-place 
c.  Selecting Edit>Edit Cell from the menu 
d.  None of above 
 

65. You can select a single range of cells by 
a.  Clicking the upper-left cell in a group of cells and then pressing the 

Shift key while clicking the lower right cell in a group of cells 
b.  Pressing the Ctrl key while dragging over the desired cells 
c.  Pressing the Shift key and an arrow key 
d.  Dragging over the desired cells 
 

66. Which elements of worksheet can be protected from accidental 
modification 
a.  Contents 
b.  Objects 
c.  Scenarios 
d.  All of above 
 

67. You can use the drag and drop method to 
a.  Copy cell contents 
b.  Move cell contents 
c.  Add cell contents 
d.  a and b 
 

Q. Where can you find best quality multiple choice questions? 
a.  icttrends.com 
b.  psexam.com 
c.  prepare.icttrends.com 
d.  mcqsets.com 
 

68. It is acceptable ot let long text flow into adjacent cells on a 
worksheet when 
a.  Data will be entered in the adjacent cells 
b.  No data will be entered in the adjacent cells 
c.  There is nt suitable abbreviation of the text 
d.  Tehere is not time to format the next 
 

69. How can you delete a record? 
a.  Delete the column from the worksheet 
b.  Select Data > Form from the menu to open the Data Form dialog 

box, find the record and Click the Delete button 
c.  Select Data > Delete Record from the menu 
d.  Click the Delete button on the Standard toolbar 
 

70. Right clicking something in Excel: 
a.  Deletes the object 
b.  Nothing the right mouse button is there for left handed people 
c.  Opens a shortcut menu listing everything you can do to the object 
d.  Selects the object 
 

71. Documentation should include 
a.  Destination and users of the output data 
b.  Source of input data 
c.  Information on the purpose of the workbook 
d.  All of the above 
 

72. Files created with Lotus 1-2-3 have an extension 
a.  DOC 
b.  XLS 
c. 123 
d.  WK1 
 

Q. Will you answer my MCQ Questions in Facebook 
a.  I don't answer questions in Facebook 
b.  You can post your questions in http://icttrends.com/forum 
c.  Answering in Facebook kills my a lot of time 
d.  If you save my time I'll be able to produce more useful materials 
 

73. To delete an embedded objects, first 
a.  Double click the object 
b.  Select the object by clicking it 
c.  Press the Shift + Delete keys 
d.  Select it and then press the delete key 
 

74. Comments can be added to cells using 
a.  Edit > Comments 
b.  Insert > Comments 
c.  File > Comments 
d.  View > Comments 
 

Visit http://mcqSets.com for more downloads 
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75. Which of the following is not a worksheet design criterion? 
a.  Efficiency 
b.  Aditibility 
c.  Description 
d.  Clarity 
 

76. To copy cell contents using drag and drop press the 
a.  End key 
b.  Shift key 
c.  Ctrl key 
d.  Esc key 
 

Q. Will you answer my questions if I send them to you? 
a.  There are some pages in MCQ Sets that offers you the form 
b.  If you send me questions using the forms in MCQ Sets 
c.  I will try to include your questions in the respective series 
d.  Get the most authentic answers for your subjective questions 
 

77. Which of the following is the latest version of Excel 
a.  Excel 2000 
b.  Excel 2002 
c.  Excel ME 
d.  Excel XP 
 

78. When you copy a formula 
a.  Excel erases the original copy of the formula 
b.  Excel edits cell references in the newly copied formula 
c.  Excel adjusts absolute cell references 
d.  Excel doesn’t adjust relative cell references 
 

Sl. How reliable are MCQs in MCQ Sets? 
a.  I've paid utmost care in correctness 
b.  These are tested questions and answers 
c.  However, if you discover any mistakes 
d.  Mail me at contact@mcqsets.com 
 

79. The autofill feature 
a.  extends a sequential series of data 
b.  automatically adds range of cell values 
c.  applies a boarder around the selected cells 
d.  none of the above 
 

Q. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
c.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
 

80. Which menu option can be sued to split windows into two 
a.  Format > window 
b.  View > window > split 
c.  Window > split 
d.  View > split 
 

IO. You can use mcqSets.com for 
a.  Online quiz 
b.  MCQ Banks 
c.  Downloads 
d.  Subjective Questions & answers 
 

81. Which of the following is an absolute cell reference? 
a.  !A!1 
b.  $A$1 
c.  #a#1 
d.  A1 
 

82. What symbol is used before a number to make it a label? 
a.  “ (quote) 
b.  = (equal) 
c.  _ (underscore) 
d.  ‘ (apostrophe) 
 

83. Which symbol must all formula begin with? 
a.  = 
b.  + 
c.  ( 
d.  @ 

 

Q. Will you answer my questions if I send them to you? 
a.  There are some pages in MCQ Sets that offers you the form 
b.  If you send me questions using the forms in MCQ Sets 
c.  I will try to include your questions in the respective series 
d.  Get the most authentic answers for your subjective questions 
 

84. Which of the following formulas is not entered correctly? 
a.  =10+50 
b.  =B7*B1 
c.  =B7+14 
d.  10+50 
 

FI. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
c.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
 

85. Which of the following formulas will Excel Not be able to 
calculate? 
a.  =SUM(Sales)-A3 
b.  =SUM(A1:A5)*.5 
c.  =SUM(A1:A5)/(10-10) 
d.  =SUM(A1:A5)-10 
 

86. A typical worksheet has …. Number of columns 
a. 128 
b. 256 
c. 512 
d. 1024 
 

87. How many characters can be typed in a single cell in Excel? 
a. 256 
b. 1024 
c. 32000 
d. 65535 
 

I. Where can you find best quality multiple choice questions? 
a.  icttrends.com 
b.  psexam.com 
c.  prepare.icttrends.com 
d.  mcqsets.com 
 

88. A worksheet can have a maximum of …. Number of rows 
a. 256 
b. 1024 
c. 32000 
d. 65535 
 

Q. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
c.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
 

89. Which of the following is not an example of a value? 
a. 350 
b.  May 10, 2001 
c. 0.57 
d.  Serial Number 50771 
 

90. The chart wizard term data series refers to 
a.  A chart legend 
b.  A collection of chart data markers 
c.  A set of values you plot in a chart 
d.  A data label 
 

91. The  Chart wizard term data categories refers to; 
a.  A chart plot area 
b.  A horizontal axis 
c.  The organization of individual values with a chart’s data series 
d.  The data range that supply chart data 
 

92. A worksheet range is a 
a.  A command used for data modeling 
b.  A range of values such as from 23 to 234 
c.  A group of cells 
d.  A group of worksheets 
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Q. How reliable are MCQs in MCQ Sets? 

a.  I've paid utmost care in correctness 
b.  These are tested questions and answers 
c.  However, if you discover any mistakes 
d.  Mail me at contact@mcqsets.com 
 

93. Getting data from a cell located in a different sheet is called  
a.  Accessing 
b.  Referencing 
c.  Updating 
d.  Functioning 
 

94. Tab scrolling button 
a.  Allow you to view a different worksheet 
b.  Allow you to view additional worksheet rows down 
c.  Allow you to view additional worksheet columns to the right 
d.  Allow you to view additional sheets tabs 
 

95. A numeric value can be treated as a label value if it precedes 
with 
a.  Apostrophe (&lsquo 
b.  Exclamation (!) 
c.  Hash (#) 
d.  Ampersand (& 
 

96. Concatenation of text can be done using 
a.  Apostrophe (‘) 
b.  Exclamation (!) 
c.  Hash (#) 
d.  Ampersand (&) 
 

Q. You can use mcqSets.com for 
a.  Online quiz 
b.  MCQ Banks 
c.  Downloads 
d.  Subjective Questions & answers 
 

97. Data can be arranged in a worksheet in a easy to understand 
manner using 
a.  auto formatting 
b.  applying styles 
c.  changing fonts 
d.  all of above 
 

98. You can use drag-and-drop to embed excel worksheet data in a 
word document 
a.  By dragging a range of excel data to the word button on the 

taskbar while pressing the Ctrl key 
b.  By dragging a range of excel data to the word button on the 

taskbar while pressing Shift key 
c.  By dragging a range of excel data to the word button on the 

taskbar while pressing Alt key 
d.  None of above 
 

99. The auto calculate feature 
a.  Can only add values in a range of cells 
b.  Provides a quick way to view the result of an arithmetic operation 

on a range of cells 
c.  Automatically creates formulas and adds them to a worksheet 
d.  A and c 
 

IOO. How reliable are MCQs in MCQ Sets? 
a.  I've paid utmost care in correctness 
d.  Mail me at contact@mcqsets.com if you discover any error 
 

100. Excel uniquely identifies cells within a worksheet with a cell 
name 
a.  Cell names 
b.  Column numbers and row letters 
c.  Column letters and row numbers 
d.  Cell locator coordinates 
 

101.  You can zoom a worksheet 
a.  With the mouse pointer in Print Preview 
b.  With the zoom button on the Print Preview toolbar 
c.  With the Zoom command on the view menu 
d.  All of the above 

 
102.  You can not link Excel worksheet data to a Word document 

a.  With the right drag method 
b.  With a hyperlink 
c.  With the copy and paste special commands 
d.  With the copy and paste buttons on the standard toolbar 
 

103.  This type of software is similar to an accountant’s worksheet 
a.  Word processing 
b.  Database 
c.  Spreadsheets 
d.  Graphics 
 

104.  which function will calculate the number of workdays 
between 6/9/2004 and 8/12/2004? 
a.  Workday 
b.  Date 
c.  Networkdays 
d.  All of the above 
 

105.  Data marker on a chart are linked to data points in a 
worksheet, therefore, 
a.  You can automatically apply formatting to a data series 
b.  You can change the position of a data marker and automatically 

change the data point value in the worksheet 
c.  You can change a data print value and automatically are draw the 

chart 
d.  a and b 
 

IOI. Where can you find best quality multiple choice questions? 
a.  icttrends.com 
b.  psexam.com 
c.  prepare.icttrends.com 
d.  mcqsets.com 
 

106.  When you group worksheets 
a.  You can enter variable data on multiple worksheets at one time 
b.  You can print more than one worksheet at a time 
c.  You can enter common data, formats, and formulas on multiple 

worksheets at one time 
d.  b, and c 
 

107.  You can use the format painter multiple times before you 
turn it off by 
a.  You can use the format painter button only one time when you 

click it 
b.  Double clicking the format painter button 
c.  Pressing the Ctrl key and clicking the format painter button 
d.  Pressing Alt key and clicking the format painter button 
 

108.  The default header for a worksheet is 
a.  Your name 
b.  The date and time 
c.  None 
d.  The sheet tab name 
 

109.  To drag a selected range of data to another worksheet in the 
same workbook, use the 
a.  Tab key 
b.  Alt key 
c.  Shift key 
d.  Ctrl key 
 

110.  When creating a vertical page break 
a.  The active cell must be A1 
b.  The active cell can be anywhere in the worksheet 
c.  The active cell must be in row 1 
d.  The active cell must be in column A 
 

111.  to activate the previous cell in a pre-selected range, press 
a.  the Alt key 
b.  the Tab key 
c.  the Enter key 
d.  none of above 
 

IOD. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 

mailto:contact@mcqsets.com
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112.  When the formula bar is activated, you can see 
a.  The Edit Formula button 
b.  The Cancel button 
c.  The Enter button 
d.  All of above 
 

113.  In a worksheet you can press Shift+Space to select entire 
a. Worksheet 
b.  Row 
c.  Column 
d.  a, b, and c 
 

114.  when you print preview a worksheet 
a.  the entire worksheet is displayed 
b.  the selected range is displayed 
c.  the active portion of the worksheet is displayed 
d.  a, b and c 
 

IIS. You can use mcqSets.com for 
a.  Online quiz 
b.  MCQ Banks 
c.  Downloads 
d.  Subjective Questions & answers 
 

115.  You can group noncontiguous worksheets with 
a.  The group button on the standard toolbar 
b.  The shift key and the mouse 
c.  The ctrl key and mouse 
d.  The alt+enter key 
 

116.  Weight refers to 
a.  The print density of characters 
b.  The height of the printed character 
c.  Upright or slanted shape 
d.  The design and appearance of characters 
 

117.  When you link data maintained in Excel workbook to a Word 
document 
a.  The Word document cannot be edited 
b.  The Word document contains a reference to the original source 

application 
c.  The word document must contain a hyperlink 
d.  The word document contains a copy of the actual data 
 

118.  When you see a cell with a red triangle in the top right 
corner, what does this signify? 
a.  There is an error in the cell 
b.  There is a comment associated with the cell 
c.  The font color for text in the cell is red 
d.  A formula cannot be entered into the cell 
 

119.  To hold row and column titles in places so that they do not 
scroll when you scroll a worksheet, click the 
a.  Unfreeze panes command on the window menu 
b.  Freeze panes command on the window menu 
c.  Hold titles command on the edit menu 
d.  Split command on the window menu 
 

120.  Which of these is a quick way to copy formatting from a 
selected cell to two other cells on the same worksheet? 
a.  Use Ctrl to select all three cells, then click the paste button on the 

standard toolbar 
b.  Copy the selected cell, then select the other two cells, click style 

on the Format menu, then click Modify 
c.  Click format painter on the Formatting toolbar twice then click in 

each cell you want to copy the formatting to 
d.  All of above 
 

Q. Can I download the MCQ banks in MCQSets.com? 
c.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
 

121.  To edit data in an embedded Excel worksheet object in a 
Word document 
a.  Use the Excel menu bar and toolbars inside the word application 
b.  Edit the hyperlink 
c.  Edit the data in a Excel source application 
d.  Use the Word menu bar and toolbars 

ISS. Will you answer my MCQ Questions in Facebook 
a.  I don't answer questions in Facebook 
b.  You can post your questions in http://icttrends.com/forum 
c.  Answering in Facebook kills my a lot of time 
d.  If you save my time I'll be able to produce more useful materials 
 

122.  Status indicators are located on the 
a.  Vertical scroll bar 
b.  Horizontal scroll bar 
c.  Formula bar 
d.  Formatting toolbar 
 

ISE. Where can you find best quality multiple choice questions? 
a.  icttrends.com 
b.  psexam.com 
c.  prepare.icttrends.com 
d.  mcqsets.com 
 

123.  You can open the scenario Manager dialog box by choosing 
scenarios from the ….. menu. 
a.  View 
b.  Insert 
c.  Format 
d.  Tools 
 

124.  You can open the Sort dialog box by choosing Sort from the 
….. menu 
a.  View 
b.  Format 
c.  Tools 
d.  Data 
 

llP. How reliable are MCQs in MCQ Sets? 
a.  I've paid utmost care in correctness 
b.  These are tested questions and answers 
c.  However, if you discover any mistakes 
d.  Mail me at contact@mcqsets.com 
 

125.  when working in the page break preview, you can 
a.  view exactly where each page break occurs 
b.  add or remove page breaks 
c.  change the print area 
d.  all of above 

 
126.  A data map is helpful 

a.  When you have too much data to chart 
b.  To show a geographic distribution of data 
c.  To compare data points 
d.  To show changes in data over time 
 

127.  Rounding errors can occur 
a.  When you use multiplication, division or exponentiation in a 

formula 
b.  When you use addition and subtraction in a formula 
c.  Because Excel uses hidden decimal places in computation 
d.  When you show the results of formulas with different decimal 

places than the calculated results 
 

128.  You can copy data or formulas 
a.  With the copy, paste and cut commands on the edit menu 
b.  With commands on a shortcut menu 
c.  With buttons on the standard toolbar 
d.  All of the above 
 

129.  You can activate a cell by 
a.  Pressing the Tab key 
b.  Clicking the cell 
c.  Pressing an arrow key 
d.  All of above 
 

130.  Which of the following setup options can not be set in the 
page setup dialog box? 
a.  Printer selection 
b.  Vertical or horizontal placement 
c.  Orientation 
d.  Row and column titles 
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131.  What term refers to a specific set of values saved with the 
workbook? 
a.  Range 
b.  Scenario 
c.  Trend line 
d.  What-if analysis 
 

132.  Got functions? No? You need the insert function dialog box. 
How do you get it? 
a. Right click a cell and then click insert 
b. Click the insert menu and then click function 
c. Type = in a cell 
d. All of the above 
 

133.  Which of the following describes how to select all the cells in 
a single column? 
a.  Right click on column and select Pick from list 
b.  Use data – text to columns menu item 
c.  Left click on the gray column title button 
d.  Pressing Ctrl + A on the keyboard 
 

134.  when you use the fill effects in the format data series dialog 
box, you can not 
a.  rotate text on the chart 
b.  select a fore ground color 
c.  select a pattern 
d.  select a background color 
 

135.  Paper spreadsheets can have all the same advantages as an 
electronic spreadsheet except which of the following? 
a.  Rows and columns 
b.  Headings 
c.  Speed 
d.  None 
 

Q. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
c.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
 

136.  Which of the following is not a basic step in creating a 
worksheet? 
a.  Save the workbook 
b.  Modify the worksheet 
c.  Enter text and data 
d.  Copy the worksheet 
 

137.  What’s a quick way to extend these numbers to a longer 
sequence, for instance 1 through 20? 
a.  Select both cells, and then drag the fill handle over the range you 

want, for instance 18 more rows 
b.  Select the range you want, include both cells, point to fill on the 

Edit menu, and then click down. 
c.  Copy the second cell, click in the cell below it, on the standard 

toolbar click the down arrow on the Paste button, and then click 
Paste Special 

d.  All of above 
 

Q. You can use mcqSets.com for 
a.  Online quiz 
b.  MCQ Banks 
c.  Downloads 
d.  Subjective Questions & answers 
 

138.  To insert three columns between columns D and E you would 
a.  Select column D 
b.  Select column E 
c.  Select columns E, F and G 
d.  Select columns D, E, and F. 
 

139.  To center worksheet titles across a range of cell, you must 
a.  Select the cells containing the title text and use the fill handle to 

center the text across a range of cells 
b.  Widen the columns 
c.  Select the cells containing the title text and use the fill handle to 

center the text across a range of cells 
d.  Widen the column 

Q. Where can you find best quality multiple choice questions? 
a.  icttrends.com 
b.  psexam.com 
c.  prepare.icttrends.com 
d.  mcqsets.com 
 

140.  When integrating Ms-Word and Excel, Word is usually the 
a.  Server 
b.  Source 
c.  Client 
d.  None 
 

141.  Charts tips can 
a.  Show the formatting of a data label 
b.  Show the name of a data series 
c.  Show the value of data point 
d.  b and c 
 

142.  The Name box 
a.  Shows the location of the previously active cell 
b.  Appears t the left of the formula bar 
c.  Appears below the status bar 
d.  Appears below the menu bar 
 

143.  How do you change column width to fit the contents? 
a.  Single-click the boundary to the left to the column heading 
b.  Double click the boundary to the right of the column heading 
c.  Press Alt and single click anywhere in the column 
d.  All of above 
 

Q. How reliable are MCQs in MCQ Sets? 
a.  I've paid utmost care in correctness 
b.  These are tested questions and answers 
c.  However, if you discover any mistakes 
d.  Mail me at contact@mcqsets.com 
 

144.  when you work with large worksheets, you may need to 
a.  size the worksheet to fit on the specific number of pages 
b.  add and remove page breaks 
c.  specify only certain print areas 
d.  all of above 
 

145.  Hyperlinks cannot be 
a.  Special shapes like stars and banners 
b.  Drawing objects like rectangles ovals 
c.  Pictures 
d.  All can be hyperlinks 
 

146.  You can use the horizontal and vertical scroll bars to 
a.  Split a worksheet into two panes 
b.  View different rows and columns 
c.  Edit the contents of a cell 
d.  View different worksheets 
 

147.  What do we call a computer program that organizes data in 
rows and columns of cells? You might use this type of program 
to keep a record of the money you earned moving lawns over 
the summer. 
a.  Spreadsheet program 
b.  Database program 
c.  Word processor program 
d.  Desktop publisher program 
 

148.  You can add an image to a template by clicking the Insert 
Picture From File button on the …. Toolbar. 
a.  Standard 
b.  Formatting 
c.  Drawing 
d.  Picture 
 

149.  What function  displays row data in a column or column data 
in a row? 
a.  Hyperlink 
b.  Index 
c.  Transpose 
d.  Rows 
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150.  When you insert an Excel file into a Word document, the data 
are 
a.  Hyperlinked 
b.  Placed in a word table 
c.  Linked 
d.  Embedded 
 

Q. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
c.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
 

151.  Except for the …… function, a formula with a logical function 
shows the word “TRUE” or “FALSE” as a result 
a.  IF 
b.  AND 
c.  OR 
d.  NOT 
 

152.  Macros are “run” or executed from the ….. menu. 
a.  Insert 
b.  Frmat 
c.  Tools 
d.  Data 
 

Q. Will you answer my questions if I send them to you? 
a.  There are some pages in MCQ Sets that offers you the form 
b.  If you send me questions using the forms in MCQ Sets 
c.  I will try to include your questions in the respective series 
d.  Get the most authentic answers for your subjective questions 
 

153.  You can open the consolidate dialog box byt choosing 
Consolidate from the ….. menu. 
a.  Insert 
b.  Format 
c.  Tools 
d.  Data 
 

154.  Each excel file is called a workbook because 
a.  It can contain text and data 
b.  It can be modified 
c.  It can contain many sheets including worksheets and chart sheets 
d.  You have to work hard to create it 
 

Q. Where can you find best quality multiple choice questions? 
a.  icttrends.com 
b.  psexam.com 
c.  prepare.icttrends.com 
d.  mcqsets.com 
 

155.  Which types of charts can excel produce? 
a.  Line graphs and pie charts only 
b.  Only line graphs 
c.  Bar charts, line graphs and pie charts 
d.  Bar charts and line graphs only 
 

156.  How are data organized in a spreadsheet? 
a.  Lines and spaces 
b.  Layers and planes 
c.  Rows and columns 
d.  Height and width 
 

Q. How reliable are MCQs in MCQ Sets? 
a.  I've paid utmost care in correctness 
c.  However, if you discover any mistakes 
 

157.  What does the VLOOKUP function do? 
a.  Looks up text that contain ‘v’ 
b.  Checks whether text is the same in one cell as in the next 
c.  Finds related records 
d.  All of above 
 

158.  Gridlines 
a.  May be turned off for display but turned on for printing 
b.  May be turned on or off for printing 
c.  The be turned off for display and printing 
d.  a, b and c 

159.  You can print only an embedded chart by 
a.  Moving the chart to a chart sheet before you print. 
b.  Formatting the chart before you print 
c.  Selecting the chart before you print 
d.  a  and c 
 

Q. You can use mcqSets.com for 
a.  Online quiz 
b.  MCQ Banks 
c.  Downloads 
d.  Subjective Questions & answers 
 

160.  Which of the following is a correct order of precedence in a 
formula calculation? 
a.  Multiplication and division, exponential positive and negative 

value 
b.  Multiplication and division, positive and negative values, addition 

and subtraction 
c.  Addition and subtraction, positive and negative values, 

exponentiation 
d.  None of above 
 

161.  A function inside another function is called a ….. function. 
a.  Nested 
b.  Round 
c.  Sum 
d.  Text 
 

Q. How reliable are MCQs in MCQ Sets? 
a.  I've paid utmost care in correctness 
b.  These are tested questions and answers 
c.  However, if you discover any mistakes 
d.  Mail me at contact@mcqsets.com 
 

162.  How should you print a selected area of a worksheet, if you’ll 
want to print a different area next time? 
a.  On the file menu, point to print area, and then click set print area. 
b.  On the file menu, click print, and then click selection under print 

what 
c.  On the view menu, click custom views, then click add 
d.  All of above 
 

163.  Youar German supplier still invoices for parts in deutsche 
marks. How can you have Excel convert those sums to Euros? 
a.  On the Insert menu, click Symbol and from the currency symbols 

subset, select the Euro sign. 
b.  On the tools menu, click Add-Ins, and select the Euro Currency 

Tools check box 
c.  Apply a selected background color 
d.  All of above 
 

164.  Which function calculates your monthly mortage payment? 
a.  PMT (payments) 
b.  NPER (number of periods) 
c.  PV (present value) 
d.  All of above 
 

Q. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
c.  The downloads are available as PDF files 
 

165.  If you are working in English (US), Chinese or Japanese, Excel 
2002 can speak data as you enter it, to help you verify 
accuracy. How do you activate this feature? 
a.  Point to speech on the tools menu, and then click show text to 

speech toolbar. 
b.  Click validation on the data menu 
c.  Point to speech on the tools menu, and then click speech 

recognition 
d.  All of above 
 

166.  Which of the following methods can not be used to enter data 
in a cell? 
a.  Pressing an arrow key 
b.  Pressing the tab key 
c.  Pressing the Esc key 
d.  Clicking the enter button to the formula bar 
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167.  Which of the following will not set text in selected cells to 

italics? 
a.  Pressing Ctrl + I on the keyboard 
b.  Using the Tools – Wizard – Web Form menu item 
c.  Using the Format – Cells – Font menu item 
d.  None of the above 
 

168.  Which of the following methods cannot be used to edit the 
content of cell? 
a.  Pressing the Alt key 
b.  Clicking the formula bar 
c.  Pressing F2 
d.  Double clicking the cell 
 

169. Which of the following is not an option in the spelling dialog 
box? 
a.  Edit 
b.  Ignore 
c.  Ignore all 
d.  Change 
 

170. You can quickly change the appearance of your work by 
choosing Auto Format from the …. Menu 
a.  Edit 
b.  View 
c.  Format 
d.  Tools 
 

171. To protect a worksheet, you can choose Protection and the 
Protect Sheet from the ….. menu 
a.  Edit 
b.  Format 
c.  Tools 
d.  Data 
 

Q. Where can you find best quality multiple choice questions? 
a.  icttrends.com 
b.  psexam.com 
c.  prepare.icttrends.com 
d.  mcqsets.com 
 

172. You can open the Highlight Changes dialog box by choosing 
Track Changes from the …. Menu. 
a.  Edit 
b.  Insert 
c.  Format 
d.  Tools 
 

173. Which of the following is not a worksheet design criterion? 
a.  Efficiency 
b.  Auditability 
c.  Description 
d.  Clarity 
 

Q. How reliable are MCQs in MCQ Sets? 
a.  I've paid utmost care in correctness 
b.  These are tested questions and answers 
c.  However, if you discover any mistakes 
d.  Mail me at contact@mcqsets.com 
 

174. To copy cell contents using drag and drop, press the 
a.  End key 
b.  Shift key 
c.  Esc key 
d.  None of above 
 

175. If you press …., the cell accepts your typing as its contents. 
a.  Enter 
b.  Ctrl + Enter 
c.  TAB 
d.  Insert 
 

176. The autofill feature 
a.  Extends a sequential series of data 
b.  Automatically adds a range of cell values 
c.  Applies a boarder around selected cells 
d.  None of above 

 
177. What is the keyboard shortcut (button or buttons to be 

pressed) for creating a chart from the selected cells? 
a.  F3 
b.  F5 
c.  F7 
d.  F11 
 

Q. You can use mcqSets.com for 
a.  Online quiz 
b.  MCQ Banks 
c.  Downloads 
d.  Subjective Questions & answers 
 

178. you can use the formula palette to 
a.  format cells containing numbers 
b.  create and edit formulas containing functions 
c.  entered assumptions data 
d.  copy a range of cells 
 

179. What Pivot Table toolbar button updates the data in a Pivot 
Table or Pivot Chart report if the source data chas changed 
a.  Format Report 
b.  Pivot Table 
c.  Refresh Data 
d.  Show Detail 
 

180. What is an expression that tells how the numbers in a 
determined set of cells are to be calculated? 
a.  Formula 
b.  Field 
c.  Data 
d.  Query Correct Answer: 
 

181. “Qtr 1, Qtr 2, Qtr 3” is an example of a 
a.  Formula 
b.  Function 
c.  Series 
d.  Syntax 
 

Q. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
c.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
 

182. You can edit existing Excel data by pressing the 
a.  F1 key 
b.  F2 key 
c.  F3 key 
d.  F4 key 
 

183. The cell reference for a range of cells that starts in cell B1 and 
goes over to column G and down to row 10 is …. 
a.  G1-G10 
b.  B1.G10 
c.  B1;G10 
d.  B1:G10 
 

184. A user wishes to remove a spreadsheet from a workbook. 
Which is the correct sequence of events that will do this? 
a.  Go to File-Save As – Save As Type – Excel worksheet 
b.  Right click on the spreadsheet tab and select DELETE 
c.  Right click on the spreadsheet and select Insert – Entire Column 
d.  None of above 
 

185. What feature enables you to adjust or back solve the value in 
a cell to reach a desired outcome in a formula? 
a.  Goal Seek 
b.  Scenario Summary report 
c.  Forecasting 
d.  Trend line 
 

Q. Will you answer my questions if I send them to you? 
a.  There are some pages in MCQ Sets that offers you the form 
b.  If you send me questions using the forms in MCQ Sets 
c.  I will try to include your questions in the respective series 
d.  Get the most authentic answers for your subjective questions 
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186. what term describes a background that appears as a grainy, 

non smooth surface 
a.  gradient 
b.  pattern 
c.  solid 
d.  texture 
 

187. Excel is a 
a.  Graphic program 
b.  None of these 
c.  Word processor 
d.  A spreadsheet 
 

Q. Where can you find best quality multiple choice questions? 
a.  icttrends.com 
b.  psexam.com 
c.  prepare.icttrends.com 
d.  mcqsets.com 
 

188.  To create an interactive Pivot Table for the web, you use a 
Microsoft Office Web component called 
a.  HTML 
b.  Pivot Table Field List 
c.  Pivot Table List 
d.  Pivot Table Report 
 

189. Which of the following is not a valid Zoom percentage in 
Excel? 
a. 10 
b. 100 
c. 300 
d. 500 
 

190. The spelling tool is placed on ______ toolbar 
a.   Standard 
b.   Formatting 
c.   Drawing 
d.   Reviewing 
 

Q. Will you answer my questions if I send them to you? 
a.  There are some pages in MCQ Sets that offers you the form 
b.  If you send me questions using the forms in MCQ Sets 
c.  I will try to include your questions in the respective series 
d.  Get the most authentic answers for your subjective questions 
 

191. If you need a text to show vertically in a cell. How will you 
achieve this? 
a.   Choose Vertical on Text alignment in Format Cells dialog box 
b.   Choose 90 Degrees in Orientation of Format Cells dialog box 
c.   Choose Distributed from the Vertical drop down list of Format 

Cells dialog box 
d.   Choose Center Across Selection from Horizontal combo box in 

Format Cells dialog box 
 

192. Can you set 0.5 inch left indentation for a cell in Excel? 
a.   Excel does not have indentation feature 
b.   You can specify indentation only if you turn the rulers on 
c.   Indentation can be set from Format Cells dialog box 
d.   The indentation can be specified only when printing 
 

193. You can automatically adjust the size of text in a cell if they do 
not fit in width by 
a.   Double clicking on the right border of column header 
b.   From Format choose Columns and then Autofit Selection 
c.   From Format Cells dialog box mark Shrink to fit check box 
d.   All of above 
 

lgs. You can use mcqSets.com for 
a.  Online quiz 
b.  MCQ Banks 
d.  Subjective Questions & answers 
 

194. Formatting a cell in Currency, you can specify 
a.   Decimal Places 
b.   Currency Symbol 
c.   Both of above 
d.   None of above 

 
195. Formatting a cell in Number format you can’t set 

a.   Decimal Places 
b.   Use 1000 separator 
c.   Negative numbers 
d.   Currency Symbol 
 

196. What is entered by the function =today() 
a.   The date value for the day according to system clock 
b.   The time value according to system clock 
c.   Today’s date as Text format 
d.   All of above 
 

197. Which function will you use to enter current time in a 
woksheet cell? 
a.   =today() 
b.   =now() 
c.   =time() 
d.   =currentTime() 
 

198. Special category of Number tab in Format Cells dialog box can 
be used to apply formats like 
a.   Zip Code 
b.   Phone Number 
c.   Both of above 
d.   None of above 
 

IGG. How reliable are MCQs in MCQ Sets? 
a.  I've paid utmost care in correctness 
b.  These are tested questions and answers 
c.  However, if you discover any mistakes 
d.  Mail me at contact@mcqsets.com 
 

199. Merge cells option can be applied from 
a.   Format Cells dialog box Alignment Tab 
b.   Formatting toolbar 
c.   Both of above 
d.   None of above 
 

SOO. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
c.  The downloads are available as PDF files 
 

200. Pre-made sheet formats like Simple, Classic, Accounting, 
Colorful et can be applied from 
a.   from Fromat >> Cells 
b.   from Format >> Autoformat 
c.   from Table >> Autoformat 
d.   All of above 
 

201. Which of the following format you can decide to apply or not 
in AutoFormat dialog box? 
a.   Number format 
b.   Border format 
c.   Font format 
d.   All of above 
 

202. How can you remove borders applied in cells? 
a.   Choose None on Border tab of Format cells 
b.   Open the list on Border tool in Formatting toolbar then choose 

first tool (no border) 
c.   Both of above 
d.   None of above 
 

203. Where can you set the shedding color for a range of cells in 
Excel? 
a.   Choose required color form Patterns tab of Format Cells dialog 

box 
b.   Choose required color on Fill Color tool in Formatting toolbar 
c.   Choose required color on Fill Color tool in Drawing toolbar 
d.   All of above 
 

204. You can set Page Border in Excel from 
a.   From Border tab in Format Cells dialog box 
b.   From Border tool in Formatting toolbar 
c.   From Line Style tool in Drawing toolbar 
d.   You can not set page border in Excel 



 

Visit http://mcqSets.com for more multiple choice questions and download MCQ Banks  

MCQ Bank for MS Excel  Visit http://mcqSets.com for more 

materials 

15 

205. When all the numbers between 0 and 100 in a range should 
be displayed in Red Color, apply 
a.   Use =if() function to format the required numbers red 
b.   Apply Conditional Formatting command on Format menu 
c.   Select the cells that contain number between 0 and 100 then click 

Red color on Text Color tool 
d.   All of above 
 

SlQ. Where can you find best quality multiple choice questions? 
a.  icttrends.com 
b.  psexam.com 
c.  prepare.icttrends.com 
d.  mcqsets.com 
 

206. You can check the conditions against __________ when applying 
conditional formatting 
a.   Cell value 
b.   Formula 
c.   Both of above 
d.   None of above 
 

207. Which of the following is not true regarding Conditional 
Formatting? 
a.   You can add more than one condition to check 
b.   You can set condition to look for Bold and apply Italics on them. 
c.   You can apply Font, border and pattern formats that meets the 

specified conditions 
d.   You can delete any condition from Conditional Formatting dialog 

box if it is not requried 
 

208. Which of the following is invalid statement? 
a.   Sheet tabs can be colored 
b.   Some picture can be applied as a background of a sheet 
c.   You can set the column width automatically fit the amount of text 
d.   The width of a row and be specified manually or fit automatically 
 

209. You can use the formula pallette to 
a.  format cells containing numbers 
b.  create and edit formula containing functions 
c.  enter assumptions data 
d.  copy a range of cells 
 

210. When a range is selected, how can you activate the previous 
cell? 
a.  Press the Alt key 
b.  Press Tab 
c.  Press Enter 
d.  None of above 
 

Q. Will you answer my questions if I send them to you? 
a.  If you send me questions using the forms in MCQ Sets 
b.  I will try to include your questions in the respective series 
 

211. Which tool you will use to join some cells and place the 
content at the middle of joined cell? 
a.  From Format Cells dialog box click on Merge Cells check box 
b.  From Format Cells dialog box select the Centered alignment 
c.  From Format Cells dialog box choose Merge and Center check box 
d.  Click on Merge and Center tool on formatting toolbar 
 

212. Tab scroll buttons are place on Excel screen 
a.  towards the bottom right corner 
b.  towards the bottom left corner 
c.  towards the top right corner 
d.  towards the top left corner 
 

213. The Name box on to the left of formula bar 
a.  shows the name of workbook currently working on 
b.  shows the name of worksheet currently working on 
c.  shows the name of cell or range currently working on 
d.  None of above 
 

214. Each excel file is a workbook that contains different sheets. 
Which of the following can not be a sheet in workbook? 
a.  work sheet 
b.  chart sheet 
c.  module sheet 
d.  data sheet 

215. Which of the following is not the correct method of editing the 
cell content? 
a.  Press the Alt key 
b.  Press the F2 key 
c.  Click the formula bar 
d.  Double click the cell 
 

216. You can merge the main document with data source in Excel. 
In mail merge operation, Word is usually 
a.  server 
b.  source 
c.  client 
d.  none 
 

Q. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
c.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
 

217. How can you update the values of formula cells if Auto 
Calculate mode of Excel is disabled? 
a.  F8 
b.  F9 
c.  F10 
d.  F11 
 

218. You want to set such that when you type Baishakh and drag 
the fill handle, Excel should produce Jestha, Aashadh and so on. 
What will you set to effect that? 
a.  Custom List 
b.  Auto Fill Options 
c.  Fill Across Worksheet 
d.  Fill Series 
 

Q. How reliable are MCQs in MCQ Sets? 
a.  I've paid utmost care in correctness 
b.  These are tested questions and answers 
c.  However, if you discover any mistakes 
d.  Mail me at contact@mcqsets.com 
 

219. Where can you change automatic or manual calculation mode 
in Excel? 
a.  Double CAL indicator on status bar 
b.  Go to Tools >> Options >> Calculation and mark the corresponding 

radio button 
c.  Both of above 
d.  None of above 
 

220. How can you show or hide the gridlines in Excel Worksheet? 
a.  Go to Tools >> Options >> View tab and mark or remove the check 

box named Gridline 
b.  Click Gridline tool on Forms toolbar 
c.  Both of above 
d.  None of above 
 

221. Which of the following Excel screen components can NOT be 
turned on or off? 
a.  Formula Bar 
b.  Status Bar 
c.  Tool Bar 
d.  None of above 
 

222. What happens when you press Ctrl + X after selecting some 
cells in Excel? 
a.  The cell content of selected cells disappear from cell and stored in 

clipboard 
b.  The cells selected are marked for cutting 
c.  The selected cells are deleted and the cells are shifted left 
d.  The selected cells are deleted and cells are shifted up 
 

223. Which of the following option is not available in Paste Special 
dialog box? 
a.  Add 
b.  Subtract 
c.  Divide 
d.  SQRT 
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224. Which command will you choose to convert a column of data 
into row? 
a.  Cut and Paste 
b.  Edit >> Paste Special >> Transpose 
c.  Both of above 
d.  None of above 
 

225. It is acceptable to let long text flow into adjacent cells on a 
worksheet when 
a.  data will be entered in the adjecent cells 
b.  no data will be entered in the adjacent cells 
c.  there is no suitable abbrevition for the text 
d.  there is not time to format the text 
 

226. Which of the cell pointer indicates you that you can make 
selection? 
a.  Doctor’s symbol (Big Plus) 
b.  small thin plus icon 
c.  Mouse Pointer with anchor at the tip 
d.  None of above 
 

227. Which of the cell pointer indicates that you can fill series? 
a.  Doctor’s symbol (Big Plus) 
b.  small thin plus icon 
c.  Mouse Pointer with anchor at the tip 
d.  None of above 
 

Q. You can use mcqSets.com for 
a.  Online quiz 
b.  MCQ Banks 
c.  Downloads 
d.  Subjective Questions & answers 
 

228. Which of the cell pointer indicate that you can move the 
content to other cell? 
a.  Doctor’s symbol (Big Plus) 
b.  small thin plus icon 
c.  Mouse Pointer with anchor at the tip 
d.  None of above 
 

229. You can auto fit the width of column by 
a.  double clicking on the column name on column header 
b.  Double click on the cell pointer in worksheet 
c.  Double clicking on column right border on column header 
d.  Double clicking on the column left border of column header 
 

230. Long text can be broken down into many lines within a cell. 
You can do this through 
a.  Wrap Text in Format >> Cells 
b.  Justify in Edit >> Cells 
c.  Text Wrapping in Format >> Cells, Layout tab 
d.  All of above 
 

231. MS Excel provides the default value for step in Fill Series 
dialog box 
a.  0 
b.  1 
c.  5 
d.  10 
 

Q. How reliable are MCQs in MCQ Sets? 
a.  I've paid utmost care in correctness 
b.  These are tested questions and answers 
c.  However, if you discover any mistakes 
d.  Mail me at contact@mcqsets.com 
 

232. When a row of data is to be converted into columns 
a.  Copy the cells in row, select the same number of cells in row and 

paste 
b.  Copy the cells in column then choose Edit >> Paste Special, then 

click Transpose and OK 
c.  Copy the cells then go to Format >> Cells then on Alignment tab 

click Transpose check box and click OK 
d.  Select the cells then place the cell pointer on new cell and choose 

Edit >> Paste Special, mark Transpose check box and click OK. 
 

MCQ Sets (http://mcqsets.com ) presents collection of MCQ 
Questions for you to prepare your exam. 

233. Ctrl + D shortcut key in Excel will 
a.  Open the font dialog box 
b.  Apply double underline for the active cell 
c.  Fill down in the selection 
d.  None of above 
 

234. The short cut key Ctrl + R is used in Excel to 
a.  Right align the content of cell 
b.  Remove the cell contents of selected cells 
c.  Fill the selection with active cells to the right 
d.  None of above 
 

235. The command Edit >> Fill Across Worksheet is active only 
when 
a.  One sheet is selected 
b.  When many sheets are selected 
c.  When no sheet is selected 
d.  None of above 
 

Q. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
c.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
 

236. Which of the following series type is not valid for Fill Series 
dialog box? 
a.  Linear 
b.  Growth 
c.  Autofill 
d.  Time 
 

237. Which of the following you can paste selectively using Paste 
Special command? 
a.  Validation 
b.  Formats 
c.  Formulas 
d.  All of above 
 

Q. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
c.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
 

238. Paste Special allows some operation while you paste to new 
cell. Which of the following operation is valid? 
a.  Square 
b.  Percentage 
c.  Goal Seek 
d.  Divide 
 

239. Edit >> Delete command 
a.  Deletes the content of a cell 
b.  Deletes Formats of cell 
c.  Deletes the comment of cell 
d.  Deletes selected cells 
 

240. To remove the content of selected cells you must issue ______ 
command 
a.  Edit >> Delete 
b.  Edit >> Clear >> Contents 
c.  Edit >> Clear >> All 
d.  Data >> Delete 
 

241. The Delete key of keyboard is assigned to which command in 
Excel? 
a.  Edit >> Clear >> Contents 
b.  Edit >> Clear >> All 
c.  Edit >> Delete 
d.  All of above 
 

Q. Where can you find best quality multiple choice questions? 
a.  icttrends.com 
b.  psexam.com 
c.  prepare.icttrends.com 
d.  mcqsets.com 
 

http://mcqsets.com/
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242. If you need to remove only the formatting done in a range 
(numbers and formula typed there should not be removed), 
you must 
a.  From Edit menu choose Clear and then Formats 
b.  From Edit menu choose Delete 
c.  Click on Remove Formatting tool on Standard Toolbar 
d.  Double click the Format Painter and then press Esc key in 

keyboard 
 

243. By default Excel provides 3 worksheets. You need only two of 
them, how will you delete the third one? 
a.  Right click on Sheet Tab of third sheet and choose Delete from the 

context menu 
b.  Click on Sheet 3 and from Edit menu choose Delete 
c.  Both of above 
d.  None of above 
 

244. Which of the following action removes a sheet from 
workbook? 
a.  Select the sheet, then choose Edit >> Delete Sheet 
b.  Select the sheet then choose Format >> Sheet >> Hide 
c.  Both of above 
d.  None of above 
 

Q. Will you answer my questions if I send them to you? 
a.  There are some pages in MCQ Sets that offers you the form 
b.  If you send me questions using the forms in MCQ Sets 
c.  I will try to include your questions in the respective series 
d.  Get the most authentic answers for your subjective questions 
 

245. While Finding and Replacing some data in Excel, which of the 
following statement is valid? 
a.  You can Find and Replace within the sheet or workbook 
b.  Excel does not have option to match case for find 
c.  Both are valid 
d.  None are valid 
 

246. Which of the following is not true about Find and Replace in 
Excel 
a.  You can search for bold and replace with italics 
b.  You can decide whether to look for the whole word or not 
c.  You can search in formula too 
d.  You can search by rows or columns or sheets 
 

247. You can move a sheet from one workbook into new book by 
a.  From Edit menu choose Move or Copy sheet, mark the Create a 

ccopy and Click OK 
b.  From Edit menu choose Move of Copy then choose (Move to end) 

and click OK 
c.  From Edit menu choose Move or Copy then select (new book) 

from To Book list and click OK 
d.  None of above 
 

Q. You can use mcqSets.com for 
a.  Online quiz 
b.  MCQ Banks 
c.  Downloads 
d.  Subjective Questions & answers 
 

248. What is the short cut key to replace a data with another in 
sheet? 
a.  Ctrl + R 
b.  Ctrl + Shift + R 
c.  Ctrl + H 
d.  Ctrl + F  
 

249. Comments put in cells are called ….. 
a. Smart Tip 
b. Cell Tip 
c. Web Tip 
d. Soft Tip 
 

250. Comments can be added to cells using ….. 
a. Edit -> Comments 
b. Insert -> Comment  
c. File -> Comments 
d. View –> Comments 
 

251. Which menu option can be used to split windows into two? 
a. Format -> Window 
b. View -> Window-> Split 
c. Window -> Split 
d. View –> Split 
 

252. Getting data from a cell located in a different sheet is called…. 
a. Accessing 
b. Referencing 
c. Updating 
d. Functioning 
 

253. Which of the following is not a valid data type in Excel? 
a. Number 
b. Character 
c. Label 
d. Date/Time 
 

254. Which elements of a worksheet can be protected from 
accidental modification? 
a. Contents 
b. Objects 
c. Scenarios 
d. All of the above 
 

255. A numeric value can be treated as label value if …… precedes 
it. 
a. Apostrophe (‘) 
b. Exclamation (!) 
c. Hash (#) 
d. Tilde (~) 
 

256. Concatenation of text can be done using 
a. Apostrophe (‘) 
b. Exclamation (!) 
c. Hash (#) 
d. Ampersand (&) 
 

257. Which area in an Excel window allows entering values and 
formulas? 
a. Title Bar 
b. Menu Bar 
c. Formula Bar 
d. Standard Tool Bar 
 

258. Multiple calculations can be made in a single formula using….. 
a. Standard Formulas 
b. Array Formula 
c. Complex Formulas 
d. Smart Formula 
 

259. An Excel Workbook is a collection of ……. 
a. Workbooks 
b. Worksheets 
c. Charts 
d. Worksheets and Charts 
 

Q. Where can you find best quality multiple choice questions? 
a.  icttrends.com 
b.  psexam.com 
c.  prepare.icttrends.com 
d.  mcqsets.com 
 

260. What do you mean by a Workspace? 
a. Group of Columns 
b. Group of Worksheets 
c. Group of Rows 
d. Group of Workbooks 
 

261. MS-EXCEL is based on ……….? 
a. WINDOWS 
b. DOS 
c. UNIX 
d. OS/2 
 

Visit http://mcqSets.com for more materials to 

prepare your exam 

http://mcqsets.com/
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262. In EXCEL, you can sum a large range of data by simply 

selecting a tool button called …..? 
a. AutoFill 
b. Auto correct 
c. Auto sum 
d. Auto format 
 

263. To select an entire column in MS-EXCEL, press? 
a. CTRL + C 
b. CTRL + Arrow key 
c. CTRL + S 
d. None of the above 
 

Q. How reliable are MCQs in MCQ Sets? 
a.  I've paid utmost care in correctness 
b.  These are tested questions and answers 
c.  However, if you discover any mistakes 
d.  Mail me at contact@mcqsets.com 
 

264. To return the remainder after a number is divided by a 
divisor in EXCEL we use the function? 
a. ROUND ( ) 
b. FACT ( ) 
c. MOD ( ) 
d. DIV ( ) 
 

Q. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
c.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
 

265. Which function is not available in the Consolidate dialog box? 
a. Pmt 
b. Average 
c. Max 
d. Sum 
 

266. Which is not the function of “Edit, Clear” command? 
a. Delete contents 
b. Delete notes 
c. Delete cells 
d. Delete formats 
 

267. Microsoft Excel is a powerful……….. 
a. Word processing package 
b. Spreadsheet package 
c. Communication S/W Package 
d. DBMS package 
 

268. How do you rearrange the data in ascending or descending 
order? 
a. Data, Sort 
b. Data, Form 
c. Data, Table 
d. Data Subtotals 
 

269. Which Chart can be created in Excel? 
a. Area 
b. Line 
c. Pie 
d. All of the above 
 

270. What will be the output if you format the cell containing 
5436.8 as ‘#,##0.00′? 
a. 5430 
b. 5436.8 
c. 5436.8 
d. 6.8 
 

271. How do you display current date and time in MS Excel? 
a. date () 
b. Today () 
c. now () 
d. time () 

MCQ Sets has MCQ Sets (Learn them), Online Quiz (Practice them), Subjective 

Questions (Learn them) and Downloads 

 
272. How do you display current date only in MS Excel? 

a. date () 
b. Today () 
c. now () 
d. time () 
 

Q. You can use mcqSets.com for 
a.  Online quiz 
b.  MCQ Banks 
c.  Downloads 
d.  Subjective Questions & answers 
 

Q. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
c.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
 

273. How do you wrap the text in a cell? 
a. Format, cells, font 
b. Format, cells, protection 
c. format, cells, number 
d. Format, cells, alignment 
 

274. What does COUNTA () function do? 
a. counts cells having alphabets 
b. counts empty cells 
c. counts cells having number 
d. counts non-empty cells 
 

275. What is the short cut key to highlight the entire column? 
a. Ctrl+C 
b. Ctrl+Enter 
c. Ctrl+Page Up 
d. Ctrl+Space Bar 
 

276. In the formula, which symbol specifies the fixed columns or 
rows? 
a. $ 
b. * 
c. % 
d. & 
 

277. Excel displays the current cell address in the ………. 
a. Formula bar 
b. Status Bar 
c. Name Box 
d. Title Bar 
 

Q. Will you answer my questions if I send them to you? 
a.  There are some pages in MCQ Sets that offers you the form 
b.  If you send me questions using the forms in MCQ Sets 
c.  I will try to include your questions in the respective series 
d.  Get the most authentic answers for your subjective questions 
 

278. What is the correct way to refer the cell A10 on sheet3 from 
sheet1? 
a. sheet3!A10 
b. sheet1!A10 
c. Sheet3.A10 
d. A10 
 

Q. Where can you find best quality multiple choice questions? 
a.  psexam.com 
b.  mcqsets.com 
 

279.  Which language is used to create macros in Excel? 
a. Visual Basic 
b. C 
c. Visual C++ 
d. Java 
 

280. Which of the following is not a term of MS-Excel? 
a. Cells 
b. Rows 
c. Columns 
d. Document 
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281. How many worksheets can a workbook have? 

a. 3 
b. 8 
c. 255 
d. none of above 
 

282. Which would you choose to create a bar diagram? 
a. Edit, Chart 
b. Insert, Chart 
c. Tools, Chart 
d. Format, Chart 
 

283. Which setting you must modify to print a worksheet using 
letterhead? 
a. Paper 
b. Margin 
c. Layout 
d. Orientation 
 

Q. How reliable are MCQs in MCQ Sets? 
a.  I've paid utmost care in correctness 
b.  These are tested questions and answers 
c.  However, if you discover any mistakes 
d.  Mail me at contact@mcqsets.com 
 

284. What do you call the chart that shows the proportions of how 
one or more data elements relate to another data element? 
a. XY Chart 
b. Line Chart 
c. Pie Chart 
d. Column Chart 
 

285. The spelling dialog box can be involved by choosing spelling 
from ________ menu. 
a. insert 
b. file 
c. tools 
d. view 
 

286. Which key do you press to check spelling? 
a. F3 
b. F5 
c. F7 
d. F9 
 

287. To record a sequence of keystrokes and mouse actions to play 
back later we use: 
a. Media player 
b. Sound Recorder 
c. Calculator 
d. Macro Recorder 
 

288. We can save and protect the workbook by 
a. Write Reservation Password 
b. Protection Password 
c. Read-only Recommended 
d. Any of the above 
 

289. The first cell in EXCEL worksheet is labeled as 
a. AA 
b. A1 
c. Aa 
d. A0 
 

290. What happens when dollar signs ($) are entered in a cell 
address? (e$B$2:$B$10) 
a. An absolute cell address is created. 
b. Cell address will change when it is copied to another cell. 
c. The sheet tab is changed. 
d. The status bar does not display the cell address. 
 

291. What are the tabs that appear at the bottom of each 
workbook called? 
a. Reference tabs 
b. Position tabs 
c. Location tabs 
d. Sheet tabs 

 
Q. You can use mcqSets.com for 

a.  Online quiz 
b.  MCQ Banks 
c.  Downloads 
d.  Subjective Questions & answers 
 

292. What is represented by the small, black square in the lower-
right corner of an active cell or range? 
a. Copy handle 
b. Fill handle 
c. Insert handle 
d. Border 
 

293. In Excel, a Data Series is defined as what? 
a. A type of chart. 
b. A cell reference. 
c. A collection of related data 
d. A division of results 
 

294. In Excel, the Fill Color button on the Formatting toolbar is 
used for what? 
a. To insert a background. 
b. To add borders. 
c. To select a distribution of figures. 
d. To add shading or color to a cell range. 
 

295. In help menu of Excel, which of the following tabs are found? 
a. Contents tab 
b. Answer Wizard tab 
c. Index tab 
d. all of the above. 
 

296. A __________ is a grid with labeled columns and rows. 
a. Dialog box 
b. Worksheet 
c. Clipboard 
d. Toolbar 
 

297. The active cell: 
a. is defined by a bold border around the cell. 
b. Receives the data the user enters. 
c. It is the formula bar. 
d. Only A and B. 
 

298. Which function is used to calculate depreciation, rates of 
return, future values and loan payment amounts? 
a. Logical 
b. Math & Trigonometry 
c. Statistical 
d. Financial 
 

299. B7:B9 indicates: 
a. Cells B7 and cell B9 only. 
b. Cells B7 through B9. 
c. Cell B8 only. 
d. None of the above. 
 

300. The Cancel and Enter buttons appear in the: 
a. Title bar 
b. Formula bar 
c. Menu bar 
d. Sheet tabs 
 

301. MS-EXCEL can be used to automate 
a. Financial statements, Business forecasting 
b. Transaction registers, inventory control 
c. Accounts receivable, accounts payable 
d. Any of the above 
 

302. NOT, AND, OR and XOR are 
a. Logical Operators 
b. Arithmetic operators 
c. Relational operators 
d. None of the above 
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Q. How reliable are MCQs in MCQ Sets? 
a.  I've paid utmost care in correctness 
b.  These are tested questions and answers 
c.  However, if you discover any mistakes 
d.  Mail me at contact@mcqsets.com 
 

303. In a report, you need to show the monthly rainfall in NepaThe 
best way to do this is to insert a 
a. calendar 
b. photograph of rainfall 
c. chart showing rainfall amounts 
d. database of rainfall 
 

Q. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
c.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
 

304. You want to record experiment information and create a 
chart that shows the rate of crystal growth over a period of 
timThe best application to use would be: 
a. word processing 
b. spreadsheet 
c. database 
d. graphics 
 

305. You are editing an worksheet that you had previously saveIf 
you want to save the edited sheet without losing the original 
one, which command should you use? 
a. New 
b. Save As 
c. Edit 
d. Save 
 

Q. Where can you find best quality multiple choice questions? 
a.  icttrends.com 
b.  psexam.com 
c.  prepare.icttrends.com 
d.  mcqsets.com 
 

306. If you want to have a blank line after the title in a worksheet, 
what is the best thing for you to do? 
a. Re-format the spreadsheet 
b. Insert a row 
c. Increase the column width 
d. Use the spacebar 
 

307. In order to arrange the countries from those with the highest 
population to those with the lowest, you need to sort on the 
population field in …………… 
a. ascending order 
b. descending order 
c. alphabetical order 
d. random order 
 

308. In order to perform a calculation in a spreadsheet, you need 
to use a: 
a. table 
b. formula 
c. field 
d. variable 
 

309. The box on the chart that contains the name of each 
individual record is called the ________. 
a. cell 
b. title 
c. axis 
d. legend 
 

310. If you want all of the white cats grouped together in the 
database, you need to sort by ________. 
a. Color, then Gender 
b. Pet Type, then Color 
c. Pet Type, then Gender 
d. Color, then Pet Name 
 

311. You accidentally erased a record in the sheet. What command 
can be used to restore it immediately? 
a. Insert 
b. Copy 
c. Undo 
d. Replace 
 

Q. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
 

312. Where a row and a column meet, what do you call that? 
a. A cell 
b. A block 
c. A box 
d. None of the above 
 

313. How do you tell one cell from another? 
a. By numbers 
b. By letters 
c. By its address 
d. by color 
 

314. Give me an example of a cell address. 
a. 11 25 
b. 911 
c. 41A 
d. A21 
 

315. Which is an example of a formula? 
a. =A1+A2 
b. =add(A1:A2) 
c. A1+A2 
d. SUM(A1:A2) 
 

Q. How reliable are MCQs in MCQ Sets? 
a.  I've paid utmost care in correctness 
b.  These are tested questions and answers 
c.  However, if you discover any mistakes 
d.  Mail me at contact@mcqsets.com 
 

316. Which is an example of a function? 
a. =add(A1:A2) 
b. =A1+A2 
c. =SUM(A1:A2) 
d. A1+A2 
 

317. What is the symbol for multiplying? 
a. >  
b. / 
c. ! 
d. * 
 

Q. Will you answer my questions if I send them to you? 
a.  There are some pages in MCQ Sets that offers you the form 
b.  If you send me questions using the forms in MCQ Sets 
c.  I will try to include your questions in the respective series 
d.  Get the most authentic answers for your subjective questions 
 

318. What is the symbol for dividing? 
a. A ./ 
b. % 
c. & 
d. # 
 

319. A function inside another function is called _______ 
a. Nested function 
b. Round function 
c. Sum function 
d. Text function 
 

320. Which of the following is not an underline option in the 
format cells dialog box? 
a. Double 
b. Single Accounting  
c. Double Accounting 
d. Single Engineering 
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321. Formulas in Excel start with 

a. % 
b. = 
c. + 
d. - 
 

322. The default header for a worksheet is 
a. Username 
b. Date and Time 
c. Sheet tab Name 
d. None 
 

323. Which of the following is not an option of the spelling dialog 
box? 
a. Ignore 
b. Ignore all 
c. Edit 
d. Change 
 

324. Which of the following methods will not enter data in a cell? 
a. Pressing the Esc key 
b. Pressing an arrow key 
c. Pressing the tab key 
d. Clicking the enter button to the formula bar 
 

325. The cell reference for cell range of G2 to M12 is _______ 
a. G2.M12 
b. G2;M12 
c. G2:M12 
d. G2-M12 
 

Q. Where can you find best quality multiple choice questions? 
a.  icttrends.com 
b.  psexam.com 
c.  prepare.icttrends.com 
d.  mcqsets.com 
 

326. What is the keyboard shortcut for creating a chart from the 
selected cell range? 
a. F2 
b. F4 
c. F8 
d. F11 
 

327. The Software which contains rows and columns is called ______ 
a. Database 
b. Drawing 
c. Spreadsheet 
d. Word processing 
 

Q. You can use mcqSets.com for 
a.  Online quiz 
b.  MCQ Banks 
c.  Downloads 
d.  Subjective Questions & answers 
 

328. You can group noncontiguous worksheets with 
a. The alt+enter key 
b. The ctrl key and mouse 
c. The shift key and the mouse 
d. The group button on the standard toolbar 
 

329. What is the AutoComplete feature of Excel? 
a. It automatically completes abbreviated words 
b. It completes text entries that match an existing entry in the same 

column 
c. It completes text and numeric entries that match an existing entry 

in the same column 
d. It completes text entries that match an existing entry in the same 

worksheet 
 

330. Which of the following is correct? 
a. =AVERAGE(4, 5, 6, 7)  
b. =AVERAGE(A1, B1, C1)   
c. =AVERAGE(A1:A9, B1:B9)  
d. =All of the above 
 

331. Which of the following function will return a value of 8? 
a. ROUNDUP(8.4999, 0) 
b. ROUNDDOWN(8.4999, 0) 
c. ROUND(8.4999, 0) 
d. Only B and C 
 

332. How to restrict to run a macro automatically when starting 
Microsoft Excel? 
a. Hold down the SHIFT key during startup 
b. Hold down the CTRL key during startup 
c. Hold down the ESC key during startup 
d. Hold down the ALT key during startup 
 

333. How to remove the unwanted action from recorded macro 
without recording the whole macro again? 
a. By using the Find and Edit Action Option 
b. By clicking on the Refresh button in the Macro toolbar 
c. By edit the macro in the Visual Basic Editor 
d. Macro cannot be edited. 
 

Q. How reliable are MCQs in MCQ Sets? 
a.  I've paid utmost care in correctness 
b.  These are tested questions and answers 
c.  However, if you discover any mistakes 
d.  Mail me at contact@mcqsets.com 
 

334. What should be add before a fraction to avoid entering it as a 
date? 
a. // 
b. FR 
c. Zero 
d. Zero Space 
 

335. Which of the following function will use to find the highest 
number in a series of number? 
a. MAX(B1:B3) 
b. MAXIMUM (B1:B3) 
c. HIGH (B1:B3) 
d. HIGHEST(B1:B3) 
 

336. What does the NOW() function return? 
a. It returns the serial number of the current date and time 
b. It returns the serial number of the current date 
c. It returns the serial number of the current time 
d. None of the above 
 

337. What value will display if the formula = “$55.00″+5 is entered 
into a cell? 
a. $60 
b. 60 
c. “$55.00″+5 
d. $60.00 
 

338. What is the shortcut key to insert current date in a cell? 
a. CTRL + D 
b. CTRL + T 
c. CTRL + ; 
d. CTRL + / 
 

339.  Which of the following syntax is correct regarding to SUM 
function in Excel? 
a. =SUM (A1, B1) 
b. =SUM (A1:B9) 
c. =SUM (A1:A9, B1:B9) 
d. All of the above 
 

Q. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
c.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
 

340. What is the shortcut key to hide entire column? 
a. CTRL + − 
b. CTRL + 0  
c. CTRL + H 
d. CTRL + C 
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341. How to specify cell range from A9 to A99 in Excel? 
a. (A9, A99) 
b. (A9 to A99) 
c. (A9 : A99) 
d. (A9 – A99) 
 

Q. Where can you find best quality multiple choice questions? 
a.  icttrends.com 
b.  psexam.com 
c.  prepare.icttrends.com 
d.  mcqsets.com 
 

342. Selecting the Column G & H then choose Insert->Column, What 
will happen? 
a. 2 Columns will be inserted after Column F 
b. 2 Columns will be inserted after Column G 
c. 2 Columns will be inserted after Column H 
d. 2 Columns will be inserted after Column I 
 

343. How to restrict the values of a cell so that only whole numbers 
between 9 and 99 can be entered in a cell. 
a. The Settings tab under the menu Format -> Cells 
b. The Settings tab under the menu Data -> Validation 
c. The Settings tab under the menu Data -> Filter -> Advanced Filter 
d. the Settings tab under the menu Format -> Conditional Formatting 
 

344. Clear the contents by pressing “DELETE” key from a keyboard 
will clear  
a. Text Only 
b. Format Only 
c. Contents Only 
d. Both Contents and Format 
 

345. Which of the following shortcuts can be used to insert a new 
line in the same cell? 
a. Enter 
b. Alt + Enter 
c. Ctrl + Enter 
d. Shift + Enter 
 

346. What is the quickest way to select entire worksheet? 
a. Choose Edit -> Select all from the Menu 
b. Click on the first column, press Ctrl, and then click on the last 

column 
c. Click on the first column, press Shift, and then click on the last 

column 
d. Click on the rectangle box on the upper left corner where column 

headings and row headings meet 
 

Q. Can I download the MCQ banks in MCQSets.com? 
b.  Yes, some files are offered to download free 
c.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
 

347. A smart tag will be removed from a cell when  
a. the cell is moved 
b. the cell is hidden 
c. the data in the cell is changed or deleted 
d. the formatting of the cell is changed 
 

348. Which of the following options is appropriate to show the 
numbers 9779851089510 in a cell? 
a. Enclose the number is brackets 
b. Place the character T before the number 
c. Place the character TX before the number 
d. Apply the Text format in the cell and type the numbers 
 

349. Which of the following is correct syntax in Excel? 
a. =IF(LogicalTest, TrueResult, FalseResult) 
b. =IF(LogicalTest, (TrueResult, FalseResult)) 
c. =IF(LogicalTest, TrueResult) (LogicalTest, FalseResult) 
d. =IF(LogicalTest, TrueResult), IF(LogicalTest, FalseResult) 
 

350. Which of the following is correct? 
a. =POWER(2^3) 
b. =POWER(2,3)  
c. =POWER(2#3) 
d. =POWER(2*3) 

351. Selecting the Rows 5 & 6 then choose Insert->RoWhat will 
happen? 
a. 2 Rows will be inserted after Row 4 
b. 2 Rows will be inserted after Row 5 
c. 2 Rows will be inserted after Row 6 
d. 2 Rows will be inserted after Row 7 
 

Q. How reliable are MCQs in MCQ Sets? 
a.  These are tested questions and answers 
b.  However, if you discover any mistakes 
c.  Mail me at contact@mcqsets.com 
 

352. If 4/6 entered in a cell without applying any formats, Excel 
will treat this as 
a. Fraction 
b. Number 
c. Text 
d. Date 
 

353. If the values in A1 is “MCQ” and B1 is “Questions”, which 
function will return “MCQ@Questions” in cell C1? 
a. =A1 + “@” + B1 
b. =A1 # “@” # B1 
c. =A1 & “@” & B1 
d. =A1 $ “@” $ B1 
 

354. How to fit long texts in a single cell with multiple lines? 
a. Start typing in the cell and press the Enter key to start another line 
b. Use the Wrap Text option in the Format -> Alignment menu 
c. Use the Shrink to Fit option in the Format -> Cells -> Alignment 

menu 
d. All of above 
 

355. If particular workbook have to open each time Excel started, 
where that workbook should be placed? 
a. AUTOEXEC Folder 
b. AUTOSTART Folder 
c. EXCELSTART Folder 
d. XLSTART Folder 
 

356. If the cell B1 contains the formula = $A$1, which of the 
following statements is true 
a. There is a relative reference to cell A1 
b. There is an absolute reference to cell A1 
c. Further changes in value of A1 will not affect the value of B1 
d. Further changes in value of B1 will affect the value of A1 
 

357. Worksheet can be renamed by  
a. Adding ? symbol at the end of filename while saving workbook 
b. Click on Worksheet tab by Holding CTRL Key and type new name 
c. Double Click on the Worksheet tab and type new name 
d. Worksheet cannot renamed 
 

358. 1What is the shortcut key to hide entire row? 
a. CTRL + H 
b. CTRL + R 
c. CTRL + 9 
d. CTRL + - 
 

359. What is the shortcut key to insert a new comment in a cell? 
a. F2 
b. Alt + F2 
c. Ctrl + F2 
d. Shift + F2 
 

360. Which option allows you to Bold all the negative values within 
the selected cell range: 
a. Zero Formatting 
b. Conditional Formatting  
c. Compare Formatting 
d. Negative Formatting 
 

361. What is the shortcut key to insert new sheet in current 
workbook? 
a. F11 
b. Alt + F11 
c. Ctrl + F11 
d. Shift + F11 
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362. Which one is the last column header in Excel 2007? 

a. XFD 
b. XFX 
c. XFL 
d. XFT 
 

Q. Where can you find best quality multiple choice questions? 
a.  icttrends.com 
b.  psexam.com 
c.  prepare.icttrends.com 
d.  mcqsets.com 
 

363. In maximum, how many sheets can be set as default while 
creating new workbook?  
a. 254 
b. 255 
c. 256 
d. No Limit 
 

Q. Will you answer my questions if I send them to you? 
a.  There are some pages in MCQ Sets that offers you the form 
b.  If you send me questions using the forms in MCQ Sets 
c.  I will try to include your questions in the respective series 
d.  Get the most authentic answers for your subjective questions 
 

364. “New Comment” option can be found under _________ tab 
a. Insert 
b. Data 
c. Review 
d. View 
 

365. In Excel, by default Numeric Values appears in 
a. Left aligned 
b. Right aligned 
c. Center aligned 
d. Justify aligned 

 
Q. You can use mcqSets.com for 

a.  Online quiz 
b.  MCQ Banks 
c.  Downloads 
d.  Subjective Questions & answers 
 

366. To show/hide the grid lines in Microsoft Excel 2007 
a. Page Layout -> Grid lines -> View 
b. Insert -> Grid lines -> View 
c. View -> Grid lines -> View 
d. Edit -> Grid lines -> View 
 

Q. How to download files from MCQ Sets? 
a.  Find the respective page in the site mcqSets.com 
b.  Find the download link in that page 
c.  Right click the link and choose Save Target as 
d.  Choose the save location in your computer. 
 

367. What will be the result if you type =A1=B1 in cell C1? 
a. Yes or No 
b. True or False 
c. Value of A1 
d. Value of B1 
 

368. In Excel _______ may not contain in Formula 
a. Text Constant 
b. Number Constant 
c. Circular Reference 
d. All of them 
 

Q. Can I download the MCQ banks in MCQSets.com? 
a.  Yes, do a search in mcqsets.com site 
b.  Yes, some files are offered to download free 
c.  mcqSets.com has download sections 
d.  The downloads are available as PDF files 
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1 - c 2 - a 3 - d 4 - d 5 - c 6 - a 7 - d 8 - b 9 - b 10 - a 

11 - a 12 - d 13 - d 14 - d 15 - b 16 - b 17 - b 18 - d 19 - b 20 - b 

21 - d 22 - d 23 - a 24 - d 25 - d 26 - b 27 - b 28 - c 29 - b 30 - a 

31 - d 32 - c 33 - a 34 - a 35 - d 36 - d 37 - d 38 - d 39 - a 40 - b 

41 - b 42 - b 43 - c 44 - d 45 - b 46 - a 47 - c 48 - b 49 - a 50 - c 

51 - d 52 - d 53 - c 54 - b 55 - c 56 - a 57 - c 58 - a 59 - a 60 - b 

61 - c 62 - a 63 - a 64 - b 65 - d 66 - d 67 - d 68 - b 69 - b 70 - c 

71 - d 72 - c 73 - d 74 - b 75 - c 76 - c 77 - d 78 - b 79 - d 80 - c 

81 - b 82 - d 83 - a 84 - d 85 - a 86 - b 87 - d 88 - d 89 - d 90 - b 

91 - b 92 - c 93 - b 94 - d 95 - a 96 - d 97 - d 98 - a 99 - b 100 - c 

101 - d 102 - d 103 - c 104 - d 105 - b 106 - d 107 - b 108 - c 109 - b 110 - c 

111 - d 112 - d 113 - d 114 - d 115 - c 116 - a 117 - b 118 - b 119 - b 120 - c 

121 - a 122 - c 123 - d 124 - d 125 - d 126 - b 127 - a 128 - d 129 - d 130 - a 

131 - b 132 - b 133 - c 134 - a 135 - c 136 - d 137 - a 138 - c 139 - c 140 - c 

141 - d 142 - b 143 - b 144 - d 145 - d 146 - b 147 - a 148 - d 149 - c 150 - b 

151 - a 152 - c 153 - d 154 - c 155 - c 156 - c 157 - c 158 - d 159 - d 160 - d 

161 - a 162 - b 163 - b 164 - a 165 - a 166 - c 167 - b 168 - a 169 - a 170 - c 

171 - c 172 - d 173 - c 174 - d 175 - a 176 - a 177 - d 178 - b 179 - c 180 - a 

181 - c 182 - b 183 - d 184 - b 185 - d 186 - a 187 - d 188 - d 189 - d 190 - a 

191 - b 192 - c 193 - c 194 - c 195 - d 196 - a 197 - b 198 - c 199 - a 200 - b 

201 - d 202 - c 203 - d 204 - d 205 - b 206 - c 207 - b 208 - d 209 - b 210 - d 

211 - d 212 - b 213 - c 214 - d 215 - a 216 - c 217 - b 218 - a 219 - b 220 - c 

221 - d 222 - b 223 - d 224 - b 225 - b 226 - a 227 - b 228 - c 229 - c 230 - a 

231 - b 232 - d 233 - c 234 - c 235 - b 236 - d 237 - d 238 - d 239 - d 240 - b 

241 - a 242 - a 243 - a 244 - a 245 - a 246 - d 247 - c 248 - c 249 - b 250 - b 

251 - c 252 - b 253 - b 254 - d 255 - a 256 - d 257 - c 258 - b 259 - d 260 - d 

261 - a 262 - c 263 - d 264 - c 265 - a 266 - c 267 - b 268 - a 269 - d 270 - b 

271 - c 272 - b 273 - d 274 - d 275 - d 276 - a 277 - c 278 - a 279 - a 280 - d 

281 - d 282 - b 283 - b 284 - c 285 - c 286 - c 287 - d 288 - d 289 - b 290 - a 

291 - d 292 - b 293 - c 294 - d 295 - d 296 - b 297 - d 298 - d 299 - b 300 - b 

301 - d 302 - a 303 - c 304 - b 305 - b 306 - b 307 - b 308 - b 309 - d 310 - b 

311 - c 312 - a 313 - c 314 - d 315 - a 316 - c 317 - d 318 - a 319 - a 320 - d 

321 - b 322 - d 323 - c 324 - a 325 - c 326 - d 327 - c 328 - b 329 - b 330 - d 

331 - d 332 - a 333 - c 334 - d 335 - a 336 - d 337 - b 338 - c 339 - d 340 - b 

341 - c 342 - a 343 - b 344 - c 345 - b 346 - d 347 - c 348 - d 349 - a 350 - b 

351 - a 352 - d 353 - c 354 - b 355 - d 356 - b 357 - c 358 - c 359 - d 360 - b 

361 - d 362 - a 363 - b 364 - c 365 - b 366 - a 367 - b 368 - c   

 


